All Corsa Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hi i have a 1.2 corsa b and have put a 1.6 16v gsi engine but i think the immobaliser is kicking in and will only let me start the car for 2 seconds then cuts out. the donor car was a 1.6 16v gsi iv changed the fuel pump and the transponder from the steering column and have used the wireing loom from under the bonnet has anyone got any ideas of maby a wire to cut or somethink???? thankyou
 

·
Banned
Joined
·
56 Posts
I would guess that the imob wouldn't let you start the car at all. How does the car run when it starts.....even for a few seconds?
 

·
Registered
Joined
·
2,672 Posts
I thought with immoboilsers you cant even start the car :confused: are you sure its not engine trouble? fuel starvation perhaps?
 

·
Premium Member
Joined
·
15,222 Posts
Did you get the chip out of the donor car key? If not there's your problem.
 

·
Premium Member
Joined
·
15,222 Posts
As far as I'm aware the car starts for a few seconds then cuts out if the immobiliser kicks in.

I remember taking the chip out of the key on mine and doing it. It starts then cuts out.
 

·
Registered
Joined
·
89 Posts
i am havein same sort of problem mate.i have just done same as what you as from 1.2 to 1.6 gsi,and just starts then cuts out.if you find out the problem will you let me no please.just sat in the garge doing not at the min.lol.thanks
 

·
Registered
Joined
·
89 Posts
orite i have done the same to mine from 1.2 to a 1.6gsi 16v had the same poblem.tired every thing changed all sort,still didunt work lol

after 3 car sparkies out and two mechanics they can up with it you imob in your ecu.

so all you have to do is have your ecu sent off have it taken out and your sorted,mine worked got more probs now thouth ant geting a spark if any one could help me on that be great.

i paid about 120 for mine doing,but if it sorts your problem out then who cares lol.

hope i was some help to you guys.thanks
 

·
Premium Member
Joined
·
15,222 Posts
As far as I'm aware the car starts for a few seconds then cuts out if the immobiliser kicks in.

I remember taking the chip out of the key on mine and doing it. It starts then cuts out.
As I stated above.

You need the key chip that matches the ecu for it to work.
 

·
Pro Spanner Wielder
Joined
·
13,501 Posts
As I stated above.

You need the key chip that matches the ecu for it to work.
when i had my recent key/chip/immob fiasco it didnt fire at all when i had the wrong chip in the key... It fired the first time from what i gathered was fuel left in the line/cylinders or whatever but after that, it would just sit there turning over but never firing
 
1 - 13 of 13 Posts
Top