All Corsa Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
24,002 Posts
Discussion Starter · #1 ·
As above.

When I start car in the morning, it likes to cut out after a few seconds.
If I push throttle it will stay on, until I let go.

Soon as car gets warm, it's fine.

Replaced CTS.
Have an error code for AFM, and awaiting a new one


Ideas?
 

·
Registered
Joined
·
24,002 Posts
Discussion Starter · #3 ·
Problem I have Taurus; Is the AFM was supplied by engine builder. He can't test the sensors himself as doesnt drive the engines, just builds which is fair enough.

He has offered to replace it, which is good news, not sure how I can test though? He is going to bring around 7 with him. Starting car down road to test is currently an issue.


Should EML go out instantly, with working one fitted?
 

·
Pro Spanner Wielder
Joined
·
13,501 Posts
There is only one test I have details for to test air flow meters on LET's, and that is checking the air flow signal thats fed back to the ECU. With the engine running it should be within a certain voltage range.

So if I'm there when steve is there, I can test your current one, and test any others he wants to put on there. Each one would need to be fitted, engine started, idled, then measured whilst its stil plugged in and running.

Easy enough.
 

·
Registered
Joined
·
9,410 Posts
The EML ought to extinguish soon after the engine fires. Usually it's straight away but sometimes they can stay on for a couple of seconds and then go out.

Have you tried the usual trick of unplugging it and forcing the ECU into its default settings? It ought to fire and run, albeit not 100%, on the default mode.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top