All Corsa Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
HI,

I recently bought an 04 1.2 sxi corsa. had it a week and the car is having problems when starting from cold. The Exhaust emissing light flashes when ignition is turned on(engine off) and there is a clicking news coming from under the bonnet near to wear the battery is. When the light flashes andf clicking is present the engine will not start. it sometimes fires but soon dies a few seconds later. when i first bought it the light would flash intermitantly but the car would start fine when it wasnt. now this is constant when ever the ignitiuon is turned on.

is this an immobiliser fault??

any help would be gratly apreciated.
 

·
Banned
Joined
·
2,187 Posts
How do you know its the emission light? I didnt even know there was one on them to be honest it may be the EML light in which case it indicates a fault with the car. Take it somewhere and get it on a tech 2 machine.
 

·
Registered
Joined
·
2,101 Posts
Ive got a emmisions light on the clio and when that comes on its either because of de-cat or faulty lambda sensor
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
im just going by the manual at the moment, says its the exhaust emission light??? the light below it is the one with the spanner through it, that is fine?? getting it look at tomorrow, hoping the AA guy can help, at the moment it wont even start!
 

·
Registered
Joined
·
10 Posts
Result to shaun problem with corsa

"I recently bought an 04 1.2 sxi corsa. had it a week and the car is having problems when starting from cold. The Exhaust emissing light flashes when ignition is turned on(engine off) and there is a clicking news coming from under the bonnet near to wear the battery is. When the light flashes andf clicking is present the engine will not start. it sometimes fires but soon dies a few seconds later. when i first bought it the light would flash intermitantly but the car would start fine when it wasnt. now this is constant when ever the ignitiuon is turned on."

Hi shaun,

I have the same problem as you at this moment and everying you mentioned are the same probelms as mine.

Could you please tell what was wrong in your situation as i am reading so many threads and so many different parts could be wrong.

your reply would be much appreciated.
 

·
Registered
Joined
·
1,755 Posts
"I recently bought an 04 1.2 sxi corsa. had it a week and the car is having problems when starting from cold. The Exhaust emission light flashes when ignition is turned on(engine off) and there is a clicking news coming from under the bonnet near to wear the battery is. When the light flashes and clicking is present the engine will not start. it sometimes fires but soon dies a few seconds later. when i first bought it the light would flash intermittently but the car would start fine when it wasn't. now this is constant when ever the ignition is turned on."

Hi shaun,

I have the same problem as you at this moment and everything you mentioned are the same problems as mine.

Could you please tell what was wrong in your situation as i am reading so many threads and so many different parts could be wrong.

your reply would be much appreciated.
Old thread mate maybe worth posting new one before you get in trouble :p
 
1 - 6 of 6 Posts
Top