All Corsa Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1,563 Posts
Discussion Starter · #1 ·
Hi All,

Just a quick one, im at work and a guy has a 1.2 8v B (c12nz?) and has a problem starting. Hes serviced it, and still no dice.

So far we think its the crank sensor, im unable to look on the PC, and safari doesnt work on my phone (****ing jailbreak shite).

Can someone post a detailed description/picture of where the crank sensor is?
 

·
Registered
Joined
·
9,410 Posts
Depends if it has a dizzy or not. The dizzy type use a hall effect system rather than a crank sensor. If it's the DIS module type then the crank sensor is down the back o/s side of the engine by the oil pump.

I suspect it's the former type.
 

·
Registered
Joined
·
1,563 Posts
Discussion Starter · #5 ·
Yeah, he has replaced both.

Its turns over fine but doesn't fire. Codes cant be read as the scanner doesnt work.

He said there seems to be little to no pressure engine side of the fuel lines? As in only a tiny bit if any, coming from
Injector i would assume?
 

·
Registered
Joined
·
1,563 Posts
Discussion Starter · #7 ·
Blocked fuel filter or line? Or dud pump/relay? Where is he checking the pressure?

You can paper clip test them, you don't need a scanner.
Just been updated that fuel pressure is fine, i will get him to try the paperclip test and report back.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top