All Corsa Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
This is my first post so hi to everyone.

So my g/f bought a car yesterday and we just noticed the drivers side has water in the footwell, it wasn't part of our check when we bought the car and I figured it might be an easy fix, I have seen the video on YouTube about the 07 vectra, but our car doesn't seem to have the bung in, so later I will get some photos and post my finding, but here is what I found just from looking.

*Both the mat and carpet in the middle (drivers side only) are wet
*Behind the pedals the plastic is cold (doesn't feel wet) but is white, if I rub it the white comes off
*The carpet at the top doesn't seem to be wet, it's like it was but dried out
*The car starts fine from cold
*Looked in the engine bay, doesn't look like any water is getting in

The car is a corsa Y reg (2001)

Any advice or help would be greatful

JamieLee2k
 

·
Registered
Joined
·
149 Posts
White residue is normally evaporated coolant. Check coolant levels every couple of days to make sure you won't have an overheating problem (just in case).

It'll either be your heater matrix/radiator hose, or rain water getting in.

Easy way to check for rainwater is to go through a car wash or spray a hose on it and see if any water gets in.
 

·
Registered
Joined
·
18 Posts
This is my first post so hi to everyone.

So my g/f bought a car yesterday and we just noticed the drivers side has water in the footwell, it wasn't part of our check when we bought the car and I figured it might be an easy fix, I have seen the video on YouTube about the 07 vectra, but our car doesn't seem to have the bung in, so later I will get some photos and post my finding, but here is what I found just from looking.

*Both the mat and carpet in the middle (drivers side only) are wet
*Behind the pedals the plastic is cold (doesn't feel wet) but is white, if I rub it the white comes off
*The carpet at the top doesn't seem to be wet, it's like it was but dried out
*The car starts fine from cold
*Looked in the engine bay, doesn't look like any water is getting in

The car is a corsa Y reg (2001)

Any advice or help would be greatful

JamieLee2k
I had this issue after repairing my wiper motor in my corsa B (1995).
repair guy didn't put rubber seal around windscreen properly and it changed rain water path came down to area of brake booster and fallen in side. check if my issue relate to urs.

Aravinda
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top