All Corsa Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter · #1 ·
Negative terminal disconnected, nothing works at all, except the EML is still on? How is this possible with no battery?

Answer then delete thread!
 

·
Registered
Joined
·
24,002 Posts
Engine is earthed.
 

·
Registered
Joined
·
24,002 Posts
What?

Why do you keep going on about closing the thread? Does it matter?
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #5 ·
What?

Why do you keep going on about closing the thread? Does it matter?
Is it being earthed a good thing?

And because people are always sobbing about people making pointless threads and not searching, so if a MOD wants to delete it I'm giving them the go ahead because I have the answer I need.
 

·
Registered
Joined
·
24,002 Posts
If they want to they will anyway, I don't think anybody would describe a question as pointless, unless its been covered loads before and person couldn't be bothered to search.

The engine is always earthed, te car wouldn't run if it wasn't
 

·
Premium Member
Joined
·
8,351 Posts
hang on, you have disconnected the battery and put it back on, and the eml is still on?

tell me, what engine and year corsa.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #8 ·
hang on, you have disconnected the battery and put it back on, and the eml is still on?

tell me, what engine and year corsa.
I disconnected the battery and the EML light was still on the dash. It's a 1.4L SRI (2001) - z14xe ENGINE CODE

I have a question. I dropped both of the screw for the NEG/POS battery terminal and can't get them, where can I get two? I need them ASAP :(
 
1 - 8 of 8 Posts
Top