All Corsa Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I own a Vauxhall Corsa Elegance 2002 and as it is getting chill at night this is where my heating does no justice for me whats so ever.

Can anyone help me diagnose the problem, so when the heating is 'on' all that blows out is very very very luke warm air, it is that bad i dont even bother with it. people have told me "oh it is just because you have an old car" i thought this was the case but no i have waited 45 minutes to and hour and it is no different to when it has been on for 20 minutes.

I have tried to see whether it was because i had low levels of coolant, this wasnt it, i have ran the car until it is warm and i have felt the possible heating system pipes, this isnt it. I dont really know what else it could be, someone please help?
 

·
Registered
Joined
·
1,480 Posts
Hi there what does the temperature gauge do, if it doesn't go up to normal after you have driven it for about 1/2 hour the thermostat could be stuck pen, if the engine reaches temperature and heater doesn't work, check both heater pipes are hot, i think you said they wern't, so in that case you either have a blocked matrix or an air lock in the heater pipes...i assume the controls are working properly....if it has a water valve on make sure it works,i dont think a corsa does, it just circulated throgh the matrix all the time and temp controlled by air flaps....from Fred in Essex.
 

·
Registered
Joined
·
9 Posts
I own a Vauxhall Corsa Elegance 2002 and as it is getting chill at night this is where my heating does no justice for me whats so ever.

Can anyone help me diagnose the problem, so when the heating is 'on' all that blows out is very very very luke warm air, it is that bad i dont even bother with it. people have told me "oh it is just because you have an old car" i thought this was the case but no i have waited 45 minutes to and hour and it is no different to when it has been on for 20 minutes.

I have tried to see whether it was because i had low levels of coolant, this wasnt it, i have ran the car until it is warm and i have felt the possible heating system pipes, this isnt it. I dont really know
 
1 - 4 of 4 Posts
Top