All Corsa Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hi,
I've got a 1999 Corsa B 1.2 Club.
I bought some new components a few days ago and went to fit them today, the new ones don't have the socket for the adapter on the end of the standard speaker wires so I cut the wire and stripped it, and connected it to the new speakers. But now no sound comes from any of the speakers at all and I haven't touched the driver's side or rear ones at all. The head unit display and functions seem to be working fine but I can't get any sound at all.

Does anyone have any ideas why this could be, i thought it may be a fuse but I have no idea which fuse it would be? :confused:

Any help would be greatly appreciated.

Thanks.
 

·
Pro Spanner Wielder
Joined
·
13,501 Posts
The only way sound will have stopped coming out of all speakers is if you've managed to fry the pre-amps in the headunit, usually done by shorting the two speaker output wires together

Put the old speaker back in and see if it changes, other than that, its new headunit time i'd think.

Dave
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Thanks for the reply.

Okay thanks, I'll try putting the old speaker back in tomorrow and see.
I don't think I shorted it with the two wires as I disconnected the battery until everything was connected but I may have done at some point.

If I have buggered up the pre-amps then would I be able to run the speakers through an amp and still use that head unit?
 

·
Registered
Joined
·
296 Posts
i would of thought so if you have pre outs on the back of your headunit.

ive had problem with my drivers door speaker every time i went over a bump my driver door speaker made all the other go off so i replaced the front speaker with components and its solved the problem
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top