All Corsa Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
My corsa B 1.0 is having running problems and you may have noticed that this has been posted several times, this is because I'm not really getting a response, and I'm hoping to catch someone with the know how :)

The story is that my car runs awful when I have my temperature sensor plugged in but when I un plug it, it will run sweet and sound but the car is ticking over too much and the revs are too high does this mean I need to get a new sensor to hit the spot in the middle? or is there another sensor causing this? Please respond
The problem in detail

When I start the car up when the engine is cold with the temperature sensor plugged in the car runs fine and ticks over just right, but when the engine warms up the car begins to get very sluggish to the point when there is a huge flat spot on when I accelerate hard and the car sounds like its going to stall.. When I take the sensor off when the engine is warm the engine begins to run completely fine again but begins to rev too high? :( Hellpp?!

New sensor?

And also my car does not seem to accept a diagnostics test when it is plugged in, the computer can not find the car, on the hand held machine or the laptop!

Please reply! My corsa needs help!
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #2 ·
May have posted this in the wrong section due to a mistake but I got more of a response when I posted it in here last compared to the mechanics thread!

All I received was a complaint, sorry if this may annoy anyone!

~Joe
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #4 ·
Have you heard of it causing these kind of problems before, to my story, would be a big help? Just so I know to defiantly buy a new CTS?
 

·
Registered
Joined
·
58 Posts
If you unplug it and the car runs better then yes try replacing it. Mine was 4.50 off ebay. Not a lot of money to loose if its not the ultimate cause.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #6 ·
Ahh awesome, hope it will fix it! I'm actually so happy with this site how useful it is, if this fixes it I might even get members :)
 
1 - 6 of 6 Posts
Top