All Corsa Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi, I'm very new to this so I hope I'm posting in the correct thread!? ^^

I just bought a corsa 1.2 comfort 16v (2001) yesterday, drove it home and everything was fine - mint condition for its age and everything seems to work a treat.

However it had problems picking up a radio signal, so I pulled the unit out to check the aerial To see if it was connected, and it wasn't. So I proceeded to removed it and replace it with my older radio (as the connection was flat and I needed an adapter) - I only did this because Im used to pulling parts out and replacing them no problem on my old corsa b.

Anyway, Im now trying to start the car and it's not having it, immobiliser symbol is on and the car isn't even starting -turning over. It's just clicking and refusing todo anything. On top of it all the car won't lock and so I've tried manually locking it which is fine but the boot has isnt locking manually (key doesn't work?!).

I'm so stressed out right now and I looking for any advice or help - I'm trying to avoid mechanics/vx dealers as I'm totally skint after purchasing the car and insuring it :(

Also the keys I have are bashed up (no soft part) but they were working fine before?! Just thought I'd mention it.

HELP!!!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thanks for the reply, I would have even thought it was the battery, I'll get it checked and see if that fixes it!
 
1 - 2 of 2 Posts
Top