All Corsa Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Hi eveyone
I am a newbie to this site and a corsa 1.2 merit 96
After removing the boring radio/cassette which was factory fitted came face to face with a bunch of wires with a box with 3 pugs on,I can not seem to find a iso lead to fit this and my cd player :confused:,all advise much appreciated,please please help. x
 

·
Registered
Joined
·
58 Posts
Yep just a standard ISo plug is needed with the 2 smaller rectangular plugs, nothing needing to be attached to the longer one, also when u fit the new stereo you'll probably fine the top display that used to show the radio station is blank, if you locate And snip the red/grey wire in the plug before fitting the stereo, it will display the date permanently just asif your standard stereo was turned off, and last thing.. if you find you can keep stations stored and it resets everytime u turn the ignition off, swap the red and yellow wires on the iso lead, these 2 are usually on bullet connectors allowing you to do this easy, hope this helps
 

·
Registered
Joined
·
20 Posts
Discussion Starter #4
Yep just a standard ISo plug is needed with the 2 smaller rectangular plugs, nothing needing to be attached to the longer one, also when u fit the new stereo you'll probably fine the top display that used to show the radio station is blank, if you locate And snip the red/grey wire in the plug before fitting the stereo, it will display the date permanently just asif your standard stereo was turned off, and last thing.. if you find you can keep stations stored and it resets everytime u turn the ignition off, swap the red and yellow wires on the iso lead, these 2 are usually on bullet connectors allowing you to do this easy, hope this helps
Hi Danny thanks for the advice iso leads arrived today went to fit and sterio as power to it put no sound and no light on facial.Iso leads have yellow, orrange, blue, black, and red wire onin 1 plug so not sure which 1 you mean to snip.The other plug as the speeker wires in sorry for being a mere woman lol could you help please x
 

·
Registered
Joined
·
58 Posts
That's strange if your just connecting the plugs to the 2 on the car that are the same size, and leaving the longer one with nothing connected, and the wire to be snipped is on the car wiring before it reaches the plug your joining the Isos to, so it will be red and grey on the car wiring but meet a different colour on your new iso, so needs to be snipped further back before the 3 plug block of the car itself if you get me, some iso leads use orange and some yellow could you take a look at the wires and they should have markings on such as 'acc' or 12v' etc and report back?
 

·
Registered
Joined
·
20 Posts
Discussion Starter #6 (Edited)
Orange is illumination dash,yellow is 12v battery consant thanks for your patience lol.:laugh: Hi tryed your idea with no luck the red/grey wire also had black/white wire in same plug.The car as 8 and 6 pin plugs and I have an iso lead with 8 and 4 with bullets in the middle also have a iso with 8 and 5 pins no bullets which would you use please .
 

·
Banned
Joined
·
8,758 Posts
take some pictures it will help greatly!
 

·
Registered
Joined
·
590 Posts
ok i just recently put my stereo in, you have 2 plugs that you are needing to wire up to your aftermarket headunit, its basically matching the colors(of course make sure first just don't go matching colors without reading the wires) only suggestion I make is match the red to yellow and yellow to red

all of what I said is about the adapter to headunit, nothing is plugged to car as of yet. Kinda sounds like you have the the plugs mixed up connecting to the car. I would pull mine out and take a photo but it was a pain in the ass to get in there. i'll go through my phone and see what I got on there, if there is a shot.

just make sure all the wires are connected to the proper wire. but if you have no sound and power it sounds like you got the plugs in the wrong connector.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #11
Hi thanks for the reply have power light on alltho front face not lit up also no sound getting frustreted now lol.
 

·
Banned
Joined
·
8,758 Posts
sign up to photobucket.com and upload the pics from there get the image codes
 

·
Premium Member
Joined
·
7,449 Posts
Turn the flash off
 
1 - 20 of 23 Posts
Top