All Corsa Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
Hi, I tried changing the interior lights courtesy lights to the leds I brought etc, I changed the front 3 in the roof and they worked fine, then changed river foot well all fine, went to change the rear 2 roof leds and then every thing blacked out, now now of the interior lights work, the windows switches light up bu interior and footwell lights don't. I disconnected the rear roof light panel and still nothing. If I get in the car and press the roof lights it goes on for a split second and off again.

any ideas? fuse? thankx
 

·
Registered
Joined
·
1,479 Posts
Hi there it sounds like you have blown a fuse, i would take the last ones out you fitted for a start then check the fuses with a circuit tester, i cant tell you which one it is there all different...but try fuse 8, 16 and 24 all in fuse box, there is a little black cover in there with additional fuses in, check them, , make sure its live both sides, now beware the interior lights and a ton of other stuff on the car work through the Multi Timer...you may have damaged that, the tail end shall we call it of the interior light goes to that, and then to earth..that's why the dim and stuff...good luck from Fred in Essex.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #3 ·
Hi there it sounds like you have blown a fuse, i would take the last ones out you fitted for a start then check the fuses with a circuit tester, i cant tell you which one it is there all different...but try fuse 8, 16 and 24 all in fuse box, there is a little black cover in there with additional fuses in, check them, , make sure its live both sides, now beware the interior lights and a ton of other stuff on the car work through the Multi Timer...you may have damaged that, the tail end shall we call it of the interior light goes to that, and then to earth..that's why the dim and stuff...good luck from Fred in Essex.
Hi Fred thanks for reply, I have taken out the entire panel which fits the lights on rear roof, and still doesn't work, only other thing is when I get in the car and try pressing the roof light switch to the front roof it flashes when keys in ignition every time I press it, would it do so if was fuse?

and by fuse box you mean glove box one?
 

·
Registered
Joined
·
1,479 Posts
Ah that i don't know, its the multi timer that is making it do that, you need to get a circuit tester and check you have power to the 3 fuses i mentioned, and also check for power at one of the interior light terminals, one should be live all the time on all lamps...Fred.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #5 ·
hi thankx checked the fuses, well changed them with other 10 amp saw was fuse, then other one went to, but before that I checked and it worked only went as I connected the rear bulbs panel. so not sure if its panel gone mad or if its leds in wrong way, I checked the led bulbs they work. so see what happens gona get more fuses now, thanks
 

·
Registered
Joined
·
1,479 Posts
Ah right, sounds like you are getting somewhere, sounds like you have a problem with LED's, usually if you connect them backwards they just dont work, shouldn't harm them...wondering if you are exceeding the fuse current, cant see how though....have you tried putting the bulbs back in the back one...sounds like trouble is at the back...hope you have plenty of fuses...Fred.

hi thankx checked the fuses, well changed them with other 10 amp saw was fuse, then other one went to, but before that I checked and it worked only went as I connected the rear bulbs panel. so not sure if its panel gone mad or if its leds in wrong way, I checked the led bulbs they work. so see what happens gona get more fuses now, thanks
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #7 ·
Ah right, sounds like you are getting somewhere, sounds like you have a problem with LED's, usually if you connect them backwards they just dont work, shouldn't harm them...wondering if you are exceeding the fuse current, cant see how though....have you tried putting the bulbs back in the back one...sounds like trouble is at the back...hope you have plenty of fuses...Fred.
I'm ended up getting more fuses, then blew them, it had 10 amp now stuck 20amp in there, thing is I ****ed up the rear panel trying to get one bulb and bent the bit in there, so couldn't finish it, changed all the others leds, now, so only one on left rear panel isn't working, I switched it off so others work without blowing the fuse.

When I got to Halfords where I got the fuses from, I did switch it round couple times even tried old bulbs before Left so not sure if something to do with led bulb making wires touch or something, so left it for now. At least others are done, I mite just get another panel from scrap if I can find a 5 door. Or mite get panel out when I get chance and investigate properly.

still surprising on worked other didn't. I know leds worked as tested them in rear number plate bulbs. thanks for your help though.
 

·
Registered
Joined
·
1,479 Posts
Ok well i shouldn't up rate the fuses too much you might damage something, if you want to get technical you could put an amp meter in line with the load, with all that lamps on at once, if it uses say 5 amps you would use a 10 amp fuse..whatever the constant current is you double it....well at least you got somewhere...well done from Fred.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #9 ·
Ok well i shouldn't up rate the fuses too much you might damage something, if you want to get technical you could put an amp meter in line with the load, with all that lamps on at once, if it uses say 5 amps you would use a 10 amp fuse..whatever the constant current is you double it....well at least you got somewhere...well done from Fred.
thankx, after all that I realised one bulb was faulty, then blew my panel too, that was my fault wanted to check if front new sidelight bulbs worked, as they are not fully canbus, so will need resistors, not sure which ones yet.

will go scrappy get back light if not order it, all other lights are ok, makes a big difference, can actually see now.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top