All Corsa Forum banner

141 - 159 of 159 Posts

·
Registered
Joined
·
1,597 Posts
I have no idea why this is. Maybe one of the more technical users may be able to shed light on it.
Also, for those who asked, I'm in the process of setting up Tapatalk for you.
Lee, it maybe the way the cache works on the mobile phone, way around this would be to make a brand new A Record or CNAME either work, make it mobile.allcorsa.co.uk (example)

then all mobile phone's would have never visited that address before, hence the lookup on DNS would be the correct IP

Maybe this would solve the issue , and others with slower ISP's it "should" fix this problem also :)

or even use something like www1.allcorsa.co.uk

If you need help Lee, drop me a PM:thumbs_up:
 

·
Premium Member
Joined
·
15,222 Posts
Discussion Starter #142
It costs £1.60... what can it do that going on a forum on safari cant do? Seems utterly pointless to me. "lets have an app that takes a rich colourful interactive, image based forum and turns it into a stripped down text based service with no images, less features and is generally more cumbersome and slower to use"

Sounds like a worthwhile feature if im honest

:palm:
A feature that was requested by members. It may not suit you but several users have asked for it. Try being constructive instead of complaining about everything for once.
 

·
Premium Member
Joined
·
15,222 Posts
Discussion Starter #144
FAO Cliff

Does this look correct Cliff as per your instructions?
Untitled-1.jpg
 

·
Premium Member
Joined
·
9,047 Posts
I know everyone else has said this, but i cant get online on my phone at all now. During the down time, i could get online sometimes, now when i try and get online on my phone i just get a messege popping up saying 'invalid server name'. Does anyone know why the server name would work on computers but not on phones?
 

·
Premium Member
Joined
·
15,222 Posts
Discussion Starter #146
I know everyone else has said this, but i cant get online on my phone at all now. During the down time, i could get online sometimes, now when i try and get online on my phone i just get a messege popping up saying 'invalid server name'. Does anyone know why the server name would work on computers but not on phones?
Trying to sort this. Just need Cliff to get back to me. I think it's relevant to everyones issues.
 

·
Registered
Joined
·
9,928 Posts
Yes lee that would be fine from what I can see in your image.
The people would need to goto www1.allcorsa.co.uk on their phones
 

·
Premium Member
Joined
·
15,222 Posts
Discussion Starter #149
Yes lee that would be fine from what I can see in your image.
The people would need to goto www1.allcorsa.co.uk on their phones
Right. Sorted that now, so anyone having issues, do as AJ suggested.
 

·
Registered
Joined
·
9,410 Posts
No - I'm on Talk Talk. Site went off last Thursday. It came back Saturday for about 10 minutes. Since then it disappeared again - just couldn't connect to it. It's come back now - but not sure how long for.

It may be my ISP, it may be my location, hopefully it's sorted now - but if I disappear into the voids of cyberspace that's the reason.
 

·
Registered
Joined
·
3,578 Posts
ive got an odd problem here at my house it sees all the new posts but when i was at my gf's last night or night before it said i had like 40 new posts when it should of been like 400 odd and it was showing older threads and one i made but didnt appear when i log on here

not sure if my cache on the other computer just needs clearing?
 

·
Registered
Joined
·
9,928 Posts
Loud and clear ping response from the new cname lee - good job.
If you by any chance have access to the old host still, might be a goog idea to replace the 'index.php' file on there.

I would suggest having this in the index.php contents and nothing else :

<?php
header('Expires: Sat, 26 Jul 1997 05:00:00 GMT');
header('Cache-Control: no-store, no-cache, must-revalidate');
header('Cache-Control: pre-check=0, post-check=0, max-age=0');
header('Pragma: no-cache');
header('Location: http://www1.allcorsa.co.uk');
die();
?>
That will ensure that the old host informs the browser not to cache the page from the old host, and also redirects tells the client that they should be looking at www1.allcorsa.co.uk
as soon as the ISP starts using the new host for all www.allcorsa.co.uk queries, it will forget the old host so nothign needs to be done after this - ever.
 

·
Premium Member
Joined
·
9,047 Posts
Have tried www1.allcorsa.co.uk on my phone, im still getting the message 'invalid server name'? :S
 

·
Registered
Joined
·
9,928 Posts
Ah Lee, I just tried the link as well (www1.allcorsa.co.uk) and it is just a domain landing page.
Your going to need to edit the apache configuration to allow access to the website from host request other than www.allcorsa.co.uk
Give me a PM if you need a hand mate
 

·
Premium Member
Joined
·
15,222 Posts
Discussion Starter #158
I got the same on my pc. I'm just waiting on AJ to show me how to correct it. Bear with me.
 

·
Registered
Joined
·
9,928 Posts
PM'd you mate
 
141 - 159 of 159 Posts
Top