All Corsa Forum banner

1 - 20 of 29 Posts

·
Premium Member
Joined
·
15,222 Posts
Discussion Starter · #1 ·
This is aimed at you techy types.
Basically I think my motherboard is on it's last legs. I'm trying to source a decent replacement but don't have a clue where to start.

I'm preferably looking for an intel or similar and it needs to be for a pentium 4 2.8ghz processor (also upgradable if I choose).

Could do with onboard sound aswell.

Cheers for the help if anyone manages it.
 

·
Banned
Joined
·
2,661 Posts

·
Premium Member
Joined
·
15,222 Posts
Discussion Starter · #3 ·
I think it's socket 478 Josh.
I was hoping to replace it with another intel motherboard but they aren't cheap!
I can't really afford upgrading both either, not unless there is a good mobo & cpu package deal anywhere (suggestions if you know of any).

Also, this is my local computer parts shop, are any of their motherboards any good? http://www.nemax.co.uk/

My max budget is about £80, and that is maximum.
 

·
Banned
Joined
·
2,661 Posts
478 motherboards are very cheap nowadays however they are backdated technology, as most socket 478 use AGP rather than the latest technology of PCI-Express
also i believe you are limited to updating your cpu from 2.8 to 3.4? or 3.2 one of those.
Most 478 motherboards are only being made by ASROCK which are not the worst motherboard manufacturer but not the best either

If sticking to £80 budget:
you will not be able upgrade CPU + Motherboard -
http://www.aria.co.uk/Products/Comp...tel)/+Asrock+P4VM890+PCIE+478?productId=26571
this motherboard has onboard graphics and a pci-express slot
and 5.1 onboard sound

if willing to save & spend a little extra : (approx £200)
http://komplett.co.uk/k/ki.asp?sku=311944
+
http://komplett.co.uk/k/ki.asp?sku=330847 (unless playing games - order a better gfx)

I reccomend saving abit extra as technology is moving on so fast, and already 478 motherboards have been dramatically reduced
 

·
Premium Member
Joined
·
15,222 Posts
Discussion Starter · #5 ·
Tbh the setup I have is good enough but it's having problems so I just need it working.
 

·
Premium Member
Joined
·
15,222 Posts
Discussion Starter · #7 ·
Sorry for taking a while to reply Josh.
I got talked into thinking it was the ram at fault, so I bought 2 new sticks at a cost of £60, only for the motherboard to corrupt them aswell :mad: .
This has left me with no computer access. I've had to borrow my brother's pc.

I basically need a decent socket 478 motherboard with onboard sound. I have a geforce graphics card so onboard graphics is not needed.

So it looks like my budget is now about £50 for a decent motherboard :( .

Any ideas on the ones on the nemax link I posted as I'm more than likely to buy one from there seeing as I need it asap.
 

·
Premium Member
Joined
·
15,222 Posts
Discussion Starter · #9 ·
Cheers Josh.
I did read somewhere that it may be the power supply. Is there anyway of testing it?
I had intel active monitor installed which gives readouts of the voltage etc and it was always constant and in the green, no drops or anything.

I can see another big bill coming up tomorrow :( .
 

·
Premium Member
Joined
·
15,222 Posts
Discussion Starter · #11 ·
See it all works and powers on fine, but I'm just getting loads of errors from the memory, and the brand new sticks I bought are now full of errors according to memtest.
I haven't got the balls to take the memory sticks back though and claim they're doa.
 

·
Premium Member
Joined
·
15,222 Posts
Discussion Starter · #13 ·
I would've but I've talked to the guys there and explained the problem so if I take them back they will know I'm trying to pull a fast one.

I may have a cheeky word and see if they will swap them as long as the boss isn't around.
 

·
Premium Member
Joined
·
15,222 Posts
Discussion Starter · #15 ·
Yeah Cheers.
I'm going to get another motherboard first, I reckon that's what the problem is personally but if it's still the same I'll let you know.
 

·
Premium Member
Joined
·
15,222 Posts
Discussion Starter · #16 ·
Got the motherboard and fitted it, it's all working fine now (fingers crossed) but it doesn't have an agp slot for my grahics card, and the RAM is only showing as 960MB instead of 1GB.
 

·
Premium Member
Joined
·
15,222 Posts
Discussion Starter · #18 ·
I've sussed why its 960MB now, it's using 64MB as virtual memory.
It appears as though all 4 of my 512 RAM sticks are fine.
Did memtest for 14hrs last night on two sticks and not a single error, and had the other 2 in my pc all day today with no slowdowns or crashes.
 

·
Registered
Joined
·
585 Posts
The 64MB is being 'stolen' for graphics.

Good to hear your PC is currently stable. Any more issues, give us a shout mate. I'm pretty warm when it comes to PC building etc.
 

·
Premium Member
Joined
·
15,222 Posts
Discussion Starter · #20 ·
Cheers Nick. Currently on the hunt for a PCI express graphics card now. Have a few I have my eyes on.
 
1 - 20 of 29 Posts
Top