All Corsa Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
hi guys my 1.4l barina is playing up again,about a week ago i started it and it ran rough for a couple of seconds and stopped, it wouldnt start for a minute or so just wound over now the same thing happened but with out starting at all.I pulled the air intake off and noticed that the injector looked like it was spraying full 100% and filled up the neck of the throttle body,i let it drain than turned on acc and the injector sprayed flat out and filled the throttle body before even trying to crank the motor.I thought the injector might be stuck open for some reason so i unplugged the injector and did the same thing turned to acc but no fuel came out so it tried to crank it nothing, that ruined that theory,i installed a cd player a day before this happened today and had the clock out, cant see this having anything to do with it but ill mention it anyway.What i cant work out is what is making the injector open to 100% it got to be a faulty signal or sensor or is the injector stuffed, any ideas and help would be very appreciated (1995 barina 1.4l single point injection single cam),also when i installed the cd player i used the adaptor harness that went between the factory radio and the loom ,i cut the wires of the adapter harness(the end that plugged into the stock radio) and used the constant power,power,ground and speaker wires,i think there was a grey and orange wire left on the plug that didnt get cut(i didnt know what they were for so i left them)maby i should cut them off. regards Lucas
 

·
Registered
Joined
·
24,002 Posts
Have you checked fuses (mentioned due to electrical stuff you did)
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top