All Corsa Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
148 Posts
Discussion Starter · #1 ·
When i have my car on it works fine (red light flashes), when i have the key turned (power on) works fine (red light flashes), turn it off, and the little red light dont flash, just goes a dull red but not faslhing im sure i read from here somthing about switching the red and yellow wires over.. but i just wanted 2 check first if this solves my prob :confused:

thanks for any help :driver:
 

·
Premium Member
Joined
·
15,222 Posts
Is it a standard stereo?
If it's an aftermarket one normally the yellow and red need swapping otherwise the stereo doesn't have a permanent earth.
 

·
Premium Member
Joined
·
15,222 Posts
Try just swapping the red and yellow wires. They may be seperable, if not you'll have to chop them and either scotch block them or solder them.

I've attached a pic just incase my explanation was a bit crap :rolleyes: .

I'm not sure if that will help but it's worth a try. You can always swap them back if it doesn't.
 

Attachments

·
Premium Member
Joined
·
15,222 Posts
Totally upto you, it probably is the safest way but it can be done without it.
 

·
Premium Member
Joined
·
15,222 Posts
I do try lol. Best way to learn is by doing, I learnt the above method after my car wouldn't store the radio stations.
I put up with it for months, then read somewhere about swapping the wires. Worked a treat!
 

·
Premium Member
Joined
·
15,222 Posts
Let me know if it works for you then.
 

·
Registered
Joined
·
148 Posts
Discussion Starter · #11 ·
it worked :D, but the red light no lights up but then goes dull not off, but it works so im not that botherd lol thx again :D
 

·
Premium Member
Joined
·
15,222 Posts
No probs.
 
1 - 12 of 12 Posts
Top