All Corsa Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
hi guys, i just fitted my rear lexus lights and i thought it would be straight forward remove and fit procedure.

i put the new ones in and i had to replace the top bulb on the drivers side so i used one from my old original set, i put my lights on and thier not working properly.

when i put the main lights in my break lights come on and vice versa, i tried unplugging them and connecting the connector the other way and some of the lights work but no the other ones.

any ideas

cheers
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #3 ·
ive checked the connections on the lights and they all look fine, it cant be the wires from the car as they were fine with my old lights, i had a look through the forums and saw something about double filament bulbs. since i used my old bulb from my old lights and put them on the lexus ones which i think use double filament bulbs could that be the problem?
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #9 ·
If you pull out the bulb in question, how many contacts are there on the inside of the holder?

How many contacts on the bottom of the bulb?

Oh and IIRC double filament bulbs attach only one way round.
the ones that were in the leus lights or the 1 i replaced the broken 1 with
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top