All Corsa Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
alright people,

i just got the fried wiring and ecu sorted,
and now thats its running again ive noticed that sometimes when i fire up the engine i get a ringing noise comming from the lower timing belt/crank area, it sounds like something is banging off the pully and its ringing like a bell, its not a permanant noise it comes and goes and sometimes the car is very sluggish and doesnt really respond to revs,

anybody had a similar prob or have any idea what the problem is??

Cheers,.,.,.
 

·
Registered
Joined
·
393 Posts
sounds like its pinking to me, check to see if the air filter is in decent condition and the spark plugs have a correct gap, should be 1mm if i remember right.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
thanks, any idea what the noise could be? im thinkin maybe somethin like a nut or something dropped down into the timing belt area and is clanging around but even though i had a good search i cant find anything????????
the car was already doin this before i go it so i dont really know what happened to it.,.,.,
 

·
Premium Member
Joined
·
15,222 Posts
I had this problem on my old corsa. It turned out the plastic cover over the cambelt was touching the cam pulleys as they span around. If you can take the plastic cover off and see if that helps, or when you hear the noise, pop your bonnet and pull slightly on the plastic cover to see if that stops it.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
yeah the cover is already removed, well the bit with the 2 10mm bolts in it anyway, and i doesnt really sound like a plastic noise, its more of a metal noise a bit like a bell.,.,.
 

·
Registered
Joined
·
393 Posts
there might be something sat in the cover at the bottom thats hitting the roller on the cambelt tensioner, other than that the oil pump is the onlything i can think of that can make a noise like that, but if it wasthen the engine would probably seize (not trying to frighten you or anything, just speculating here, its pretty likely its something simple)
 

·
Premium Member
Joined
·
15,222 Posts
yeah the cover is already removed, well the bit with the 2 10mm bolts in it anyway, and i doesnt really sound like a plastic noise, its more of a metal noise a bit like a bell.,.,.
Yeah there are some metal washer type things on the plastic cover.
It could also be your waterpump.
Mine went but it made more of an intermittent grinding noise.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #8
thanks again,
if it was say the oil pump is there any way id be able to check before it gets any worse?.
im thinking of maybe getting 4-5 mates and turning the car over and shaking it to see if anything falls out.,lol
 

·
Registered
Joined
·
393 Posts
an oil-pressure guage is a goodway to check, local garage should be able to test the pump out with one of these to see if it is that.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #10
I just removed the belts and pulleys and the whole plastic trim and there was nothing in there that might have been clanging around, i left the plastic trim off the car incase it might be causing the noise but its still there.,.,
this is starting to melt my head as it sounds like its right in front of me buy i cant find out what is wrong, it doesnt sound internal.,.

im tryin to sell the car at the moment but i have to get this sorted as i dont wanna be scaldin someone with it,,

also now that i just remembered, i checked the plugs and they were very black a charcoaly lookin if that might help give an insight???.,.,

cheers for the help so far lads!!!
 
1 - 10 of 10 Posts
Top