All Corsa Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
585 Posts
Discussion Starter · #1 ·
I'll set the ball rolling; I have 2 PC's...one hardwired and one wireless that I have plugged into my TV for watching AVI's (got a lot on here) but I'll post the spec of my main machine:

Antec LANBoy (modded) with 480W ATX TruePower PSU
AMD Athlon 64 3400+ CPU (not O/Ced)
MSI K8T Neo FISR motherboard
ATI Radeon X800XT 256MB graphics card
Hansol 920D 19" Monitor
1GB DDR400 PC3200 RAM (2 x 512MB)
2 x Maxtor ATA133 7200rpm 120GB Hard Drives (8MB Cache)
2 x Maxtor SATA 7200rpm 120GB Hard Drives (8MB Cache) (RAID, Stripe)
LG GSA4163 16X DVD Dual Layer/Dual Format R/RW/RAM
M-Audio Delta 2496 (24bit/96Khz) Pro soundcard
M-Audio Delta 410 (24bit/96Khz, 4ins 10outs - SP/DIF In/Out) Pro soundcard
Adaptec 2902 SCSI Card
NetGear WGT624 wireless router
* 1 x Maxtor ATA133 7200rpm 250GB Hard Drive (16MB Cache)
* 1 x Maxtor ATA133 7200rpm 300GB Hard Drive (16MB Cache)
2 x Netgear SC101 NAS Units mounted with * (one in each)

I am looking to get a DAT backup drive too off Ebay, 40GB on a little tape :thumbs_up:

Not state of the art but does it's job pretty well.....my next PC I build will be over £1000 which I just don't have atm :D
 

·
Premium Member
Joined
·
15,222 Posts
I'd post mine up but it's in bits and currently getting fixed. I did have a spec I was happy with, until my motherboard turned nasty and chewed through 4 sticks of RAM.
I now have a basic motherboard, with corrupted RAM, and no AGP slot for my graphics card. I'm not happy.
 

·
Registered
Joined
·
585 Posts
Discussion Starter · #3 ·
Ouch mate!

Are all the BIOS settings okay.....or have you tried overclocking or something? Doesn't sound right that 4 sticks should fry....
 

·
Premium Member
Joined
·
15,222 Posts
Ouch mate!

Are all the BIOS settings okay.....or have you tried overclocking or something? Doesn't sound right that 4 sticks should fry....
Did absolutely nothing to it sky, only thing I remember doing was updating the bios with the intel self installing bios, but I can't remember if I did that before or after the problems started.
I really liked the motherboard aswell, it was full of features, the one I have now is crap.
 

·
Registered
Joined
·
1,141 Posts
Dell XPS Laptop, with sexy lights on it. Im a bit of a Gamer tbh sad i know.

Manufacturer:
Dell Inc.
Processor:
Intel(R) Core(TM)2 CPU T7200 @ 2.00GHz (2 CPUs)
Memory:
2046MB RAM
Hard Drive:
75 GB
Video Card:
NVIDIA GeForce Go 7900 GS
Monitor:
Default Monitor
Sound Card:
SigmaTel Audio
Speakers/Headphones:
Technics Stereo Headphones RP-F200
Keyboard:
USB Root Hub
Mouse:
A4Tech X-710BF
Mouse Surface:
Raptor P1
Operating System:
Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp.050622-1524)
 

·
Registered
Joined
·
2,672 Posts
Im a bit of a monkey when it comes to computer specs but i know i do run a

AMD Ahtlon 64 3000+ processor
200GB hard drive
NVIDIA GeForce 5800 FX graphics card
19" viewsonic monitor
XP home edition
Creative labs 5.1 speaker set up
512MB of ram


kingsizeriz why do you have 610GB worth of memory!!! how the hell can you use all that up!!! lol
 

·
Registered
Joined
·
1,141 Posts
3Tb thats one hell of alot, i remmember my dads ol PC had 1Gb ah how things move on
 

·
Registered
Joined
·
585 Posts
Discussion Starter · #13 ·
I've got over a TB too if you read over it again :p

4 x 120
1 x 300
1 x 250 +
-------
1030GB

My other PC:

AMD XP2500+ Athlon
MSI K7N2 Delta-ILSR m/board
1GB Kingston HyperX CL2 DDR333
Radeon 9600XT 256MB graphics
1 x 120GB Maxtor (8mb cache) ATA133
Netgear Wireless NIC

It's run into my TV and I use this over wireless and pull files over the network to watch on TV....like a glorified DivX/XviD player. Missus loves it....:thumbs_up:
 
1 - 13 of 13 Posts
Top