All Corsa Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter · #1 ·
The symbol with the car and spanner comes on but if I open fuse box remove three yellow relays and replace them it will go off for a bit car runs fine by the way no limp mode or noisy exhaust sounds etc
 

·
Registered
Joined
·
1,479 Posts
Hi there, is that Neil?, sounds like you have some more problems, the 3 relays, top one is ignition, middle one is starter relay and bottom one is auxiliary ignition relay, i thought the spanner light was to do with the immobilizer, or is it to tell you you need a service, thought the other onc was for ecu fault codes, have you done a code test, i think i would, maybe disconnect the battery for 10 minutes as well....will loose radio code if you have one...from Fred in Essex.

The symbol with the car and spanner comes on but if I open fuse box remove three yellow relays and replace them it will go off for a bit car runs fine by the way no limp mode or noisy exhaust sounds etc
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #3 ·
Yep me again Fred , service indicator is on milometer it comes up as insp I believe it's not the engine shaped light ,will have to get code wen I can do u know which relay is which going from to to bottom they r all in a row
 

·
Registered
Joined
·
1,479 Posts
Hi Neil, the Insp means it need a service, but you can put the light off, i think you hold the milometer trip in then turn the ignition on and it goes back to normal, something like that....the other one sounds like a fault code, the relays, the one nearest the bulkhead is the ign relay, the middle one is the starter relay, and the one nearest the front of the car is an auxiliary ignition relay, what ever that means..does the immobilizer work ok, i'm told that is to do with the spanner light for whatever reason...i thought it was to do with emissions...Fred.

Yep me again Fred , service indicator is on milometer it comes up as insp I believe it's not the engine shaped light ,will have to get code wen I can do u know which relay is which going from to to bottom they r all in a row
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #5 ·
Hi Fred yes car runs and starts fine was on nights last night so as a quick test on way home light was on so stopped took top relay out turned car over without it ( wudnt fire obviously )put relay back in and within a min of driving home lights gone off again
 

·
Registered
Joined
·
1,479 Posts
Neil, have you got an Instruction book for that car?, the warning lights etc are explained in there, from memory i thought the engine light with arrow through is ECU system fault code, and the Spanner one some thing to do with an emmisions fault and you shouldn't continue driving it?, but not sure, they say on here its to do with the immobilizer.....Fred.

Insp words not on Milo by the way was just trying to say it's not that coz a lot of people say oh it needs a service :)
 

·
Registered
Joined
·
1,479 Posts
Hi Neil, now your asking, i have never used mine hi, well not knowingly, right your ignition key, start from scratch, if you press open one it opens the drivers door, if you press it twice it opens all the doors, tail gate and petrol flap ok....

Now when you lock it, you press it once and it locks everything, i believe if you press lock again it operates the imobilizer, or you put the key in the lock turn it to position 1 and all the doors lock, turn it further to about 90 degrees and that works the immobilizer as well....it might tell you in the instruction book, but i believe thats how it works..

I assume when its armed if someone tries to break in an alarm would go off, and it wouldnt start etc...dont really know ;lol: Fred.

fred how do I use the immobilizer as u suggest im not sure wat you mean
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top