All Corsa Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all

I have a Vauxhall Corsa, 1.2 2001, Club 16V. Bought it recently. I was driving recently on the motorway, and the engine managment light came on (orange) whilst I was accelerating through 70mph in fifth. Nothing seemed to change, i slowed down and the light went off. But after I could easily drive at 70 again with no lights coming on. Next day, in first gear I accelerated and the car seemed to react really weirdly, it kind of wasn't reacting to the throttle being pressed down, then it kind of cought up and accelerated again..almost as if the power was lacking. It felt like it was kind of juddering in first and second, but it went away (no engine light by the way). After that it drives perfectly, no problems! I have no idea what could be happening..

Thanks for any help
 

·
Banned
Joined
·
273 Posts
I don't get any lights come on with mine, but just occasionally it will throw a wobbly and the idle speed will be all over the place making driving really difficult. THis affects acceleration/deceleration and the engine hunts up and down as if there is an air leak. During accelaration there will be flat spots sometimes.
I have checked the engine and hoses for anything obvious, but all seems good. It hasn't done it for 2 weeks now, but I know it will do it again soon, (just don't know when)
When it plays up like this, you switch it off and leave to cool, then it will be ok.

I wouldn't mind if it did this all the time, then at least I could take it to a garage and get it plugged in and diagnosed.

I too have no idea about it.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top